Home >> Linux >> Canonical Closes a Couple of json-c Exploits in Ubuntu 14.04 LTS

Canonical Closes a Couple of json-c Exploits in Ubuntu 14.04 LTS

Canonical has announced that a couple of json-c vulnerabilities have been identified in its Ubuntu 14.04 LTS, Ubuntu 13.10, Ubuntu 12.10, and Ubuntu 12.04 LTS operating systems.

Canonical has also released an update to take care of these small problems, and users have been advised to upgrade their systems as soon as possible.

“Florian Weimer discovered that json-c incorrectly handled buffer lengths. An attacker could use this issue with a specially-crafted large JSON document to cause … (read more)

Leave a Reply

Your email address will not be published. Required fields are marked *

*

*