Home >> Linux >> Canonical Closes acpi-support Exploit in Ubuntu 12.04 LTS

Canonical Closes acpi-support Exploit in Ubuntu 12.04 LTS

Canonical revealed details in a security notice about an acpi-support vulnerability in Ubuntu 12.04 LTS (Precise Pangolin) operating system that has been found and corrected.The Ubuntu developers have closed an acpi-support exploit, and users should update their system in order to correct the problem.According to the security notice, “CESG discovered that acpi-support incorrectly handled certain privileged operations when checking for power management daemons. A local attacker could use … (read more)

Leave a Reply

Your email address will not be published. Required fields are marked *

*

*