Home >> News >> Docker 1.12.6 Fixes Privilege Escalation Vulnerability

Docker 1.12.6 Fixes Privilege Escalation Vulnerability

The Docker Engine 1.12.6 release debuted on Jan. 10 as a security update for all Docker container users. The new engine fixes single flaw identified as CVE-2016-9962, title, ‘Insecure opening of file-descriptor allows privilege escalation.’

Leave a Reply

Your email address will not be published. Required fields are marked *

*

*