Home >> Linux >> GNOME Online Accounts Vulnerability Closed by Canonical

GNOME Online Accounts Vulnerability Closed by Canonical

On March 25, Canonical published in a security notice details about a GNOME Online Accounts vulnerability for its Ubuntu 12.10, Ubuntu 12.04 LTS, and Ubuntu 11.10 operating systems.

According to Canonical, GNOME Online Accounts could be made to expose sensitive information over the network.

It was discovered that GNOME Online Accounts did not properly check SSL certificates when configuring online accounts. If a remote attacker were able to perform a man-in-the-middle… (read more)

Leave a Reply

Your email address will not be published. Required fields are marked *

*

*