Home >> Linux >> GNU C Library Exploits Closed in All Ubuntu Supported OSes

GNU C Library Exploits Closed in All Ubuntu Supported OSes

Canonical has said that a number of GNU C Library vulnerabilities have been found and corrected in its Ubuntu 14.04 LTS, Ubuntu 12.04 LTS, and Ubuntu 10.04 LTS operating systems.

The developers have identified some security issues with the GNU C Library and an update has been pushed into the repositories.

“Stephane Chazelas discovered that the GNU C Library incorrectly handled locale environment variables. An attacker could use this issue to possibly bypass certain restrictions such as… (read more)

Leave a Reply

Your email address will not be published. Required fields are marked *

*

*