Home >> Linux >> KDE-Libs Vulnerability Fixed in Ubuntu 13.04

KDE-Libs Vulnerability Fixed in Ubuntu 13.04

On May 29, in a security notice Canonical published details about a KDE-Libs vulnerability for its Ubuntu 13.04, Ubuntu 12.10, and Ubuntu 12.04 LTS operating system.

According to Canonical, KDE-Libs could be made to expose web credentials.

It was discovered that KIO would sometimes display web authentication credentials under certain error conditions.

If a user were tricked into opening a specially crafted web page, an attacker could potentially exploit t… (read more)

Leave a Reply

Your email address will not be published. Required fields are marked *

*

*