Home >> Linux >> Linux Kernel OMAP4 Vulnerabilities Fixed for Ubuntu 11.10

Linux Kernel OMAP4 Vulnerabilities Fixed for Ubuntu 11.10

Canonical announced that a few vulnerabilities had been found in the Linux kernel packages, this time affecting the OMAP4 kernel of the Ubuntu 11.10 (Oneiric Ocelot) operating system.

The CVE-2013-0228, CVE-2013-0268, CVE-2013-0311, CVE-2013-0349, and CVE-2013-1773 Linux kernel vulnerabilities, affected Ubuntu 11.10 (Oneiric Ocelot) OMAP4.

According to Canonical, several security issues have been fixed in the kernel. A flaw was discovered in the Linux kernel’s vhost d… (read more)

Leave a Reply

Your email address will not be published. Required fields are marked *

*

*