Home >> Linux >> OpenStack Nova Vulnerability Fixed by Canonical

OpenStack Nova Vulnerability Fixed by Canonical

Canonical published in a security notice details about an OpenStack Nova vulnerability for its Ubuntu 13.04, Ubuntu 12.10, and Ubuntu 12.04 LTS operating systems.

According to Canonical, Nova could be made to crash the system, if instances used a specially crafted image.

It was discovered that Nova did not verify the size of QCOW2 instance storage. An authenticated attacker could exploit this to cause a denial of service by creating an image with a large virtual size with… (read more)

Leave a Reply

Your email address will not be published. Required fields are marked *

*

*